Fixing Sound Problems

From Wiki.MyFreeCams.com
Jump to: navigation, search

All models should have their sound turned on and properly working at all times. This page should help narrow down and fix any problems a model may be experiencing with her sound.

Troubleshooting steps

  1. Restart the computer and try again. Simply turning off the computer and then turning it back on may help.
  2. If you use a USB cam, please unplug the USB cam, restart your computer, and then plug it back into a different USB port.
  3. Confirm that the webcam or microphone are connected and turned on and not muted. (All modern webcams have microphones built-in.)
  4. Make sure that the microphone volume setting is high enough, and that your microphone is not muted.
    1. Check the microphone volume setting within Windows.
    2. Check the microphone volume setting within Flash (click Flash Settings in the MyFreeCams Model Software).
    3. Check the microphone volume setting within your webcam software (if any).
    4. Check the microphone volume setting within your split-camming software (if any).
  5. Make sure that Flash recognizes the correct microphone source.
    1. Click Flash Settings in the MyFreeCams Model Software
    2. Click the microphone icon tab.
    3. Select each different microphone device until it works.
  6. If you are any using other webcam software (like split-camming software), please close it, restart your computer, and try these steps without opening any software besides the official MyFreeCams Model Software.
  7. If the previous steps have not helped, then re-install the software drivers that came with your webcam or microphone. The default software that comes with the webcam should have a way of testing microphone audio.